Glitches, Cheats, Reviews, Discussions for the Latest and Hottest Video Games

Welcome to our forums Guest. We hope you have a nice stay Smile || New Better AllRoundTech.com

    HELP PLEASE WITH PATCH

    Share
    avatar
    CH4RMER
    Private
    Private

    Posts : 1
    Points : 50
    Reputation : 0
    Join date : 2011-06-21

    HELP PLEASE WITH PATCH

    Post by CH4RMER on Tue Jun 21, 2011 7:14 pm

    Ok I am new to all this and so confused??
    If i want to put the patch on my ps3 oX-matto-Xo's Sexy Mod Menu Patch
    Do i need to be on 3.55??
    Do i need to jail brake if i get a psp with 3.55
    also if i am on 3.65 can I not downgrade to 3.55??
    As was going to sell my 3.65 ps3 and buy a 3.55 is there anyway around it or do i need to buy a ps3 3.55 and then jailbrake it????
    avatar
    iPROFamily
    Administrator
     Administrator

    Posts : 309
    Points : 21267
    Reputation : 53
    Join date : 2011-03-22
    Location : iPROFamily World

    Re: HELP PLEASE WITH PATCH

    Post by iPROFamily on Wed Jun 29, 2011 2:37 pm

    yes you need 3.55
    avatar
    MsSkrillex-
    Private
    Private

    Posts : 1
    Points : 1
    Reputation : 0
    Join date : 2013-02-22

    Re: HELP PLEASE WITH PATCH

    Post by MsSkrillex- on Sat Feb 23, 2013 1:27 pm

    ill help u if u give me menu Laughing

    Sponsored content

    Re: HELP PLEASE WITH PATCH

    Post by Sponsored content


      Current date/time is Mon Dec 18, 2017 5:52 am